Friday, October 9, 2015

UltraTax Transmittal Letter Not Printing Properly...

As soon as our old Xerox 5655 network printers have been replaced with new generations, Xerox 7855 and 5955, we start to experience printing problem on Transmittal Letter in Ultrax - the company logo will not print even it shows up properly in the print preview and print to PDF just fine.

I don't think it's the program issue but I still called in Ultrax support and hoped to get some advises. They offered few tips but did not fix the issue. Then I called to my current Xerox vendor (they are not Xerox direct), and THEY HAD NO IDEA. I thought they as the "Vendor" with their internal resources like software support should be GOOD but I am Fxxking wrong. They are USELESS.

Finally I figured out myself and it's quite easy. All I needed to do is go to the print driver, Printing Preference, Advanced tab, expand "Driver", Enable the "Enhance Printing Feature". Now the company logo is printed out on letter properly.

Final thought: we were not happy with our previous Xerox agent because we did not think they as "agent" have enough resources and authority to support us. We needed to contact Xerox direct for support and supplies. However, based on the experiences with the new Xerox 'vendor' only for few times, we could have made the mistake to switch to the 'vendor'....

Prevent users accidentally move the top level folders

All top-level folders are shown in the file server share below. To prevent users from accidentally moving or deleting any of the top-level ...